new upflow forced air furnace

Reply

  #1  
Old 10-26-03, 01:03 PM
moonlander2
Visiting Guest
Posts: n/a
Thumbs down new upflow forced air furnace

ed. i forgot to mention that with the new unit it specified that with a 2pipe sys the return line should terminate3-4' above supply line inlet falure to do so may introduce air into the sys and coul result lost of prime. this may be my problem you think.
 
Sponsored Links
  #2  
Old 10-29-03, 01:12 AM
Narroc's Avatar
Member
Join Date: Oct 2003
Location: New Zealand
Posts: 189
Received 0 Votes on 0 Posts
Oil heat

If I understand correctly this an old system with just a new furnace fitted so if the old system worked ok there is no reason to believe the new one won't work ok too.
 
  #3  
Old 10-29-03, 07:54 AM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,389
Received 0 Votes on 0 Posts
oil burner

Like Narroc said You didnt change the oil lines did you? If not they worked on the old burner sooooo they should work on the new burner. With the return line off and a can under it make the unit run up to 3 min. See if it will pick up the oil. You sure you have the plug in right in the pump?How high would you say the oil burner is above the bottom of the oil tank?You sure you have no leaks in the line ED
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: