Heat pump


  #1  
Old 11-26-03, 01:22 PM
steelmind811
Visiting Guest
Posts: n/a
Angry Heat pump

I have a 14-year-old Comfortmaker heat pump. In 14 years I've never had a problem til now-the outside unit will not defrost. My estranged husband has told me (he used to be in HVAC) that the reverser coil (??) has probably gone bad, and to get someone to fix it. Well, I have no job right now and no money, and I am extremely mechanically inclined (I fix my vehicles!) so I want to replace this part myself. Only thing is, I have no idea of how to go about it. Is there anywhere out there I can get a manual for this sort of thing, and would I be a fool to try? Any help I can get would be greatly appreciated! Thanks!!
 
  #2  
Old 11-26-03, 01:52 PM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 17,505
Upvotes: 0
Received 1 Upvote on 1 Post
Thumbs down HEAT PUMP

Sorry to say you cant do it if it is the valve. You have to be EPA to go in and pump it down and mess with the freon in the unit.If you know electric you could ring it out and see if it was just the coil there on the reversing valve. That you can do but if its the whole thing that you cant sorry. The valve is inside the outdoor unit and looks like all the pipes go to it. It also could be that the defrost board is bad. What happens when you go over to AC and run it? Did this take the ice off the coil? Did it run in AC ok? ED
 
  #3  
Old 11-26-03, 02:06 PM
steelmind811
Visiting Guest
Posts: n/a
heat pump

Yes, when I switch it to AC, it defrosts nicely-like it's supposed to do! Rats, I guess I'll live with the heat strips then, or the fireplace. Thanks for the help!
 
  #4  
Old 11-26-03, 02:08 PM
steelmind811
Visiting Guest
Posts: n/a
Could I try the coil anyway & see? And where would I find that--he pointed at something but it was dark and he wasn't real specific...
 
  #5  
Old 11-26-03, 02:39 PM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 17,505
Upvotes: 0
Received 1 Upvote on 1 Post
Exclamation HEAT PUMP

If the unit went to AC ok and back to heat from it I dont see how it is the reversing valve. I dont know what setup your unit has for the defrost of the unit. But that is where Id look not the valve. You said that it iced up on heat and ran. Then you tried the A/C and it run and defrosted.Look at the wire layout for the unit and see what makes it go into defrost. Thats where Id look? ED
 
  #6  
Old 11-30-03, 11:58 AM
steelmind811
Visiting Guest
Posts: n/a
OK-Thanks!
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: