Heat pump doesn't heat or cool


  #1  
Old 12-21-03, 02:03 PM
C.R. Larson
Visiting Guest
Posts: n/a
Heat pump doesn't heat or cool

Am trying to fix a heat pump unit at my daughters house. Doesn't appear to be either heating or cooling. Unit is an American Standard approximately 1994 vintage, Dual stage. Compressor unit Model 6H0030A100A0, serial J06249344, 200/230V High efficiency, Heritage heat pump.

Coil/Heater American Standard, Model TWV030B140A1, serial
J18374555, Trane heater model BAY96X1405,

Thermostat Maple/Chase dual stage , six wire.

Unit just quit suddenly, filter was extremely dirty. Have vacuumed the coil and cleaned filter. Batteries in the thermostat were almost dead, changed them out. There is a small two position din switch, don't know what position it goes in, right or left, daughters boy friend may have changed position, The EM Led light lights, but none of the other two, until I removed the thermostat from the wall, jiggled a few wires and then the green Led lit for awhile. The outside compressor runs sometimes, as does the squirrel cage. All fuses and breakers appear to Ok, any suggestions or help would be extremely appreciated--C.R. Larson
 
  #2  
Old 12-21-03, 02:52 PM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,386
Received 1 Vote on 1 Post
Exclamation HEAT PUMP

Dont know the tstat you have there are how its wired So be sure and check it all out

But R to G should give you fan and if you jump R G E you should have fan with em heat. Not sure here but R-G-O-Y1 could give you heat pump look at the wire lay out there on the door of the unit. Dont let that old filter in there get a new one. If this much dirt be sure and look at the blades on the blower and see if they are clean .It sounds like its all there in the tstat. Hope this helps some . ED
 
  #3  
Old 12-21-03, 03:11 PM
C.R. Larson
Visiting Guest
Posts: n/a
Re: HEAT PUMP

Originally posted by Ed Imeduc
Dont know the tstat you have there are how its wired So be sure and check it all out

But R to G should give you fan and if you jump R G E you should have fan with em heat. Not sure here but R-G-O-Y1 could give you heat pump look at the wire lay out there on the door of the unit. Dont let that old filter in there get a new one. If this much dirt be sure and look at the blades on the blower and see if they are clean .It sounds like its all there in the tstat. Hope this helps some . ED

Ed,
First off thanks for such a speedy reply,I would like to think that it's just merely the tstat, It has six wires, top to bottom of the strip, 1. red, 2. yellow, 3. orange, 4. green, 5.no wire, 6.white,7. blue, don't think the boyfriend moved any of them, as he's not really inclined to doing any "heavy labor"! Are you saying that if I jumped the Red/Green/Orange/Yellow? Am ashamed to say that I'm 50 years years next month, grew up riding in one of many of my fathers many air-conditioning/heating trucks (he owned a company) and was the number one mechanical engineer for the city of Phoenix. I regret not paying more attention now that he's gone. I am not afraid to tackle anything though, so will delve further into this. And yes, I cleaned the squirrel cage and have sent the daughter for a new filter.-Tanks ED--Russ
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: