heat pump fan not moving, but not frozen

Reply

  #1  
Old 01-27-04, 04:27 AM
H
Member
Thread Starter
Join Date: Jan 2004
Location: United States
Posts: 1,166
Received 0 Votes on 0 Posts
heat pump fan not moving, but not frozen

I came home and found the same problem with my heat pump as another user on this forum and have read replies to it, but posted to that thread and then thought I should probably post it as a new thread.

The unit was running but strange sounds were coming from it and the fan was not spinning. My first thought was that the fan was frozen. I shut off the unit, and then put a small stick in it and was able to spin the fan, so that is not the problem. I turned it back on. There is a odd noise coming from the unit and there is smoke coming from it. The fan is not turning. Does this sound like a shorted fan motor?? I had problems with it a few years ago, and diagnosed a bad start capacitor (the fan would run after I gave it a spin) and I replaced it. Since there is smoke coming from it as well as noise, I don't think this is the problem now. I didn't have time to try spinning the fan to see if it would start running since the smoke made me want to shut it off quickly so I don't damage it more.

Thanks
 
Sponsored Links
  #2  
Old 01-27-04, 06:54 AM
HVACELECT
Visiting Guest
Posts: n/a
sounds like something is shorting out. best advice is to call a pro out and try not to run the unit at all they get out.
It could be in the best case just the motor smoking or it could be the board which I will probly say since the motor won't run and the strange noiseit could also be ther things to. so best advice call a pro before things get worst
 
  #3  
Old 01-27-04, 10:02 AM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,389
Received 0 Votes on 0 Posts
Its that time of the year again for smoke at the heat pump again. I dont say that it wasn't smoke. But most of the time its the unit going through a defrost mod that you see. C heck it out for sure. ED
 
  #4  
Old 01-27-04, 04:27 PM
H
Member
Thread Starter
Join Date: Jan 2004
Location: United States
Posts: 1,166
Received 0 Votes on 0 Posts
I will check, I didn't stay around long enough to be certain if smoke or unit was defrosting. Does it make strange noises when defrosting? Should the fan come on as soon as the compressor kicks on? What if it were in defrost mode, would it start up that way? As soon as I turned it on, it made the strange noise and the smoke or mist came up and the fan was not turning.

Lennox 10HPB-18
 
  #5  
Old 01-27-04, 04:48 PM
hvac4u's Avatar
Member
Join Date: Aug 2001
Location: NW atlanta
Posts: 3,147
Received 0 Votes on 0 Posts
watch it for over ten minutes. does the fan ever turn? feel the big line is it hot? couple things it could be...going into defrost and not coming out? bad fan or cap? (this would cause excessive freeze up outside) . it not unusual for the unit to make stange noises with the compressor running and no fan if it is idefrost.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: