Rheem Furnaceproblems

Reply

  #1  
Old 11-14-00, 11:32 PM
Visiting Guest
Posts: n/a
Red face

Hi,

I have Rheem Imperial furnace. Today itjust stopedworking. When I play with the thermostat settings, I hear the fan and air comes out of the vents except it is cold air. I checked the furnace, the ignitor does not heat up ad the burners don't light. Do you think the ignitor is the problem or isit the board? How do I find out?

-RRJ
 
Sponsored Links
  #2  
Old 11-15-00, 02:40 PM
Visiting Guest
Posts: n/a
Post

Hi:

It sounds like you're talking about a hot surface ignition type system. First, turn off the power to the furnace to reset it. Then, turn it on and call for heat. If the glowbar does not heat up. Take your voltmeter and see if you have 120 volts going to it. If so, the ignitor has failed. If you don't have power, check both the high and low voltage inputs to the board. The ignitors fail far more often than the boards. Thanks. John.
 
  #3  
Old 11-15-00, 08:41 PM
Visiting Guest
Posts: n/a
Post

Hi:rrj

If your handy and careful and would like to replace that glow coil, then by all means try it. If the heater is more then 5 years old, it's likely to have a burned out coil and replacing it may solve the problem.

I would not suggest poking around with volt meter probes on the motherboard. Glow coils that fail could be caused by a defective gas valve solenoid or module or several other conditions.

Checking for voltage at the coil when it is suppose to be glowing is okay. You'll need to connect the volt meter probes first since the time duration the current is flowing there is limited.

This furnace also has several fail safe safety systems that may be causing the condition. Your best bet is to contact a local service agency.

Good Luck,
TomBartco
 
  #4  
Old 11-18-00, 08:26 PM
Visiting Guest
Posts: n/a
Post

Rheem ignitors crack or break quite often.If you SEE a crack or a peice of the ignitor missing or laying at the bottom of the vestibule. You need an ignitor.
Good Luck
Mr Foster
 
  #5  
Old 11-21-00, 08:20 PM
Visiting Guest
Posts: n/a
Post

I called the service person. Apparently the gas line was plugged o something like that which caused it to shutdown for safety.

Thanks
RRJ
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: