Main burner going off

Reply

  #1  
Old 10-17-04, 09:07 PM
emilypenelope
Visiting Guest
Posts: n/a
Question Main burner going off

Have 1977 Carrier upright gas furnace with A/C. Can't read all numbers but model 58GC???2-A, Series 222, Serial L6????3723. The ??? stand for undetermined number of unreadable characters. I changed filter and thermocouple (today!), cleaned pilot light and tubing, A/C coils, everything I could get to (and some I couldn't!). Blower motor won't come on auto. I left my Fluke meter at work and am using an A/C voltage detector. I have power going to the box (with a bunch of wires to it, incl. wires from thermostat), but no power from there to blower/fan. OK, so I know I need to change the "fan on/off firebox temp sensor", but I can run blower manually thru programmable thermostat. Pilot light and main burner coming on and looking good. Blower runs and sounds great. I can't find any cracks in the heat exchanger. 4-5 minutes after I start jumping up and down with glee, the main burner goes out. Usually the pilot goes out with it, sometimes not. I was VERY meticulous in replacing everything back properly. I am disconnecting power and shutting off gas and thermostat for all work. What (besides temp sensor) can I check/change/clean to keep this stupid burner going? HELP!!!! and thank you all.
 
Sponsored Links
  #2  
Old 10-18-04, 08:52 AM
emilypenelope
Visiting Guest
Posts: n/a
Question More information

Have done more checking. Seems when the blower is NOT on, that is when only the main burners go out and the pilot stays on. When the blower is ON, that is when all burner legs and pilot go out simultaneously after 4-6 minutes. Also, since then, I left the fan off and let burner go out (it wen out after 2 minutes), then turned on the fan. Main burner came back on, but only the first 3 (of the 4 legs) of the burner came on. I have never before noticed that last leg not coming on The first leg (closest to pilot control) was most intense and 3rd leg was least intense. It ran for about 15 minutes before I lowered the thermostat to shut down the burner. 3rd leg went out first, then the second, then the first. Pilot also went out. HELP!
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: