Goodman furnace problem

Reply

  #1  
Old 11-17-04, 04:33 PM
maryvash
Visiting Guest
Posts: n/a
Goodman furnace problem

Please help. We have a goodman furnace model number GMP N 100-4. It is about 11 years old. We just bought this house so we don't have a manual or know any history of the furnace. The problem all started when our breaker blew. The furnace and our air compressor was on the same breaker. We flipped the breaker back on and the furnace worked fine for 1 day and then the breaker blew again and the furnace will not work right now. Now the furnace is on it's own breaker. What happens is the furnace has a hot surface ignitor that will light and stay on for 8-10secs. waiting for the gas valve to open and light the burners. The burners never light and the the ignitor turns off and then will do this sequence 2 more times. Then the furnace will shut down and the ignition module (computer) will blink 1 time. We have replaced the ignition module, transformer and gas valve. The gas valve gets 24v to it from the transformer but the burners are not working. Please help. Thank you mary.
 
Sponsored Links
  #2  
Old 11-17-04, 05:03 PM
hvac4u's Avatar
Member
Join Date: Aug 2001
Location: NW atlanta
Posts: 3,147
Received 0 Votes on 0 Posts
hot surface glows, 24 volts to valve but no flame?
new circuit board, transformer and valve?

remove and clean the burners

then try this...

when the hsi is glowing and 24 volts on the valve, use one of those fireplace matches or a long lighter to attempt to light the burners.

if they light, the HSI is weak or improperly positioned

if not, check gas pressure and flow throught the valve

good luck
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: