Trane XL-12000

Reply

  #1  
Old 02-20-05, 09:07 AM
AVRECON
Visiting Guest
Posts: n/a
Trane XL-12000

Hey guys, I have a Trane XL-12000 gas pack unit with a heating problem. Sometimes the unit runs fine and at other times it won't. The unit is calling for a new board, but I'm wondering if there is something else going on with the unit. Like I was saying sometimes it runs fine and will get the house up to temp. Other times it will come on for a few minutes and shut off, while the t-stat is still calling for heat. It has more problems the colder it is outside. I have checked all of the safeties for continuity and all checked out fine. I pulled the flame sensor out and cleaned it, not that it was really in bad looking shape anyway but I thought it couldn't hurt. I'd appreciate any ideas on what to look for.
 
Sponsored Links
  #2  
Old 02-21-05, 04:29 AM
mattison's Avatar
Member
Join Date: Mar 2003
Location: Cinti, OH
Posts: 5,549
Received 0 Votes on 0 Posts
How do you know that it's "calling for a new board" ?? The circuit board is the brains of the unit and if it's getting screwy the system can do all kinds of funky things.
 
  #3  
Old 02-21-05, 05:14 AM
AVRECON
Visiting Guest
Posts: n/a
Because the code that I'm getting says it's calling for a new board. I'm going to check the burners and heat exchanger this morning and see if they look ok.
 
  #4  
Old 02-21-05, 06:35 PM
AVRECON
Visiting Guest
Posts: n/a
It turned out to be the board, unit is runnin great.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: