New thermostat not working

Reply

  #1  
Old 11-03-05, 03:51 PM
SteveG297
Visiting Guest
Posts: n/a
New thermostat not working

Hi,

I have a York gas furnace with what looks like old thermostats. I decided to replace one of the old thermostats with a digital model. According to the wiring in the thermostat, the system is a 2 stage furnace with air conditioning as well. The thermostat has R, Y, W1 and W2 wires connected. The problem is that when I connect it up this way to the new thermostat I don't get heat right away. It took 15 minutes for the heat to turn on when I turned it on. I'm thinking maybe it's not a 2 stage gas furnace. I took off the cover of one of the old thermostats and turned it so that the first mercury switch made contact and waited for the furnace to kick on and it didn't. I had to engage the second switch for the heat to kick in. The model no. is P2UDD20N13301C.

Does anyone know how I can tell if this is actually a 2 stage system, or just a replacement single stage furnace.

Thanks,

SteveG
 
Sponsored Links
  #2  
Old 11-03-05, 04:31 PM
Member
Join Date: Nov 2005
Posts: 235
if it is two stage I would think the gas valve in the unit would have atleast three wires going to it.

Also, while your in there looking see how many of the thermostat wires are hooked up.

Let us know.
 
  #3  
Old 11-06-05, 06:52 AM
SteveG297
Visiting Guest
Posts: n/a
Thanks for the information. I took a closer look at the control valve and found that the system is single stage. I also found that the old thermostat "2nd stage" was actually wired to the fan. I wired the new thermostat correctly and it's now up and running.

Thanks,

SteveG
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes