Auto Heat not coming on

Reply

  #1  
Old 11-06-05, 08:56 AM
kaner
Visiting Guest
Posts: n/a
Auto Heat not coming on

My thermostats is set to auto but the heat is not coming on whenever the house temp goes below the set temp. the A/C is working the way it suppose to. I have changed the thermostat but heat is still not coming on. what else can be wrong ? please help... thanks

Kane
 
Sponsored Links
  #2  
Old 11-06-05, 05:48 PM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 13,925
Kane

Is this a gas or oil fired furnace? Make & model might be of some help.
 
  #3  
Old 11-06-05, 08:14 PM
Jay11J's Avatar
Member
Join Date: Sep 2001
Location: Rochester, Minnesota
Posts: 18,427
Does the heat work when you turn the fan to "ON"?

If so, then it maybe the blower motor (heating speed)
 
  #4  
Old 11-12-05, 08:53 AM
kaner
Visiting Guest
Posts: n/a
Auto Heat not coming on

It is a gas furnace (TAPPAN), and thermostat is Hunter (programmable model #44360). The furnace (heat) does come on according to the temperature on thermostat while manual "ON". Both furnace and fan does not come on while on "AUTO".

Thanks for your help.

Kane
 
  #5  
Old 11-12-05, 04:54 PM
Bonehead's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Nov 2005
Posts: 202
Originally Posted by kaner
It is a gas furnace (TAPPAN), and thermostat is Hunter (programmable model #44360). The furnace (heat) does come on according to the temperature on thermostat while manual "ON". Both furnace and fan does not come on while on "AUTO".

Thanks for your help.

Kane
It sounds like the thermostat is wired wrrong. Normally on "auto" the fan and heat come on. The fan only comes on when the heat comes on...or, in other words, 'automatically' comes on when the heat comes on. And in the "on" position, the fan just runs all the time, whether or not it is calling for heat. That's why it says "on". The fan is always on. It sounds like 2 wires are reversed in your programmable. Did someone install this thermostat after the furnace was already installed with a different thermostat?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes