thermostat goes dead

Reply

  #1  
Old 10-01-06, 02:43 PM
Member
Thread Starter
Join Date: Apr 2006
Posts: 14
Received 0 Votes on 0 Posts
thermostat goes dead

I have a honeywell digital thermostat (not programmable). When I go from a/c to heat my display goes dead and my furnace will not come on. Is this a thermostat problem or a furnace problem? The unit has four wires red, white, green, and
yellow. Can I jump the red and white to make the unit come on?
Not sure of what to do. Thanks for the help.
 
Sponsored Links
  #2  
Old 10-01-06, 05:57 PM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 13,936
Received 1 Vote on 1 Post
Thermostat

Does the thermostat have a terminal marked "C"? If it does, there should be a wire from the "C" terminal on the furnace connected to it. You can try jumpering red & white with the thermostat disconnected. If the furnace comes on, the stat is the problem.
 
  #3  
Old 10-02-06, 07:09 PM
Member
Thread Starter
Join Date: Apr 2006
Posts: 14
Received 0 Votes on 0 Posts
I jumped the red and white but the furnace didn't work. I even
installed the original dial type thermostat with no luck. I guess
I will call in the pros. I'm not sure what to try next. Thanks for
the reply.
 
  #4  
Old 10-02-06, 07:30 PM
Jay11J's Avatar
Member
Join Date: Sep 2001
Location: Rochester, Minnesota
Posts: 18,427
Received 0 Votes on 0 Posts
If you go back to A/C the display comes on?
 
  #5  
Old 10-03-06, 05:21 PM
Join Date: Aug 2006
Location: usa
Posts: 902
Received 0 Votes on 0 Posts
Honeywell

Some brands have a jumper between the RC and RH connectors on the stat body. Does the Honeywell do this? Might be missing. Also, exercise the Heat/off/Cool switch several cycles, might be corrosion on the unused contacts...

Pete
 
  #6  
Old 10-03-06, 05:45 PM
Member
Join Date: Jul 2005
Location: New York
Posts: 723
Received 0 Votes on 0 Posts
Are the red and white wires connected to the R and W terminals?

You would need to disconnect what ever color wires go to those terminals regardless of color. Too many times I've seen different color wires connected to specific terminals. You can't assume the red wire goes to R and the white wire goes to W.
 
  #7  
Old 10-03-06, 08:12 PM
Member
Thread Starter
Join Date: Apr 2006
Posts: 14
Received 0 Votes on 0 Posts
When I go back to a/c everything works fine. I am only having
problems with the heat side. I tried jumping the red and white
but the unit still wouldn't come on. It is a tempstar gas pack
about 10 years old. I can jump to the green wire and hear the
fan running but nothing happens when jumping the red and white.
 
  #8  
Old 10-03-06, 08:22 PM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 13,936
Received 1 Vote on 1 Post
Gas Pack

If you have access to the unit, open the control panel, remove the wire from the R terminal & jumper R & W. If the heat now comes on, you have a problem in the thermostat wire.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: