furnace burner will not fire, pilot is on.


  #1  
Old 10-14-06, 09:54 PM
R
Member
Thread Starter
Join Date: Oct 2006
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
furnace burner will not fire, pilot is on.

I have a carrier gas furnace, weathermaker 58sxa, that is about 16 years old. The pilot light will light but the burner will not fire. I have an extra black box that I switched with no change. I have cleaned the the metal end that goes over the pilot. And I found that I haven't any power to the gas valve. Would appreciate any help you could give me. Also I have parts for this furnace as I got one from a friend that had a bad chamber.Thank you.
 
  #2  
Old 10-15-06, 05:23 PM
Jay11J's Avatar
Member
Join Date: Sep 2001
Location: Rochester, Minnesota
Posts: 18,427
Upvotes: 0
Received 0 Upvotes on 0 Posts
Does this model have one of those thermo probe from the burners to the gas valve that kinda plugs into the top?
 
  #3  
Old 10-15-06, 05:25 PM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 14,403
Received 39 Upvotes on 37 Posts
No heat

Make sure the blower door is on & tight. Make sure the gas valve is set to "on" not just "pilot". After that, we get into electrical. Do you have 24 volts going to the thermostat (Measured between R & W terminals)?
 
  #4  
Old 10-20-06, 08:48 PM
S
Member
Join Date: Oct 2006
Location: Dayton area GO Bucks!
Posts: 101
Upvotes: 0
Received 0 Upvotes on 0 Posts
Does this furnace have a 3 wire pilot? If it does replace the pilot. The pilot bi-metal is not sending a signal to the gas valve.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: