Lennox pilot will not stay lit

Reply

  #1  
Old 01-12-07, 08:16 AM
Member
Thread Starter
Join Date: Jan 2007
Posts: 2
Received 0 Votes on 0 Posts
Lennox pilot will not stay lit

Yesterday the pilot went out on my Lennox furnace. I lit pilot and the burners came on. The unit worked until the thermostat reached the temperature I preset(about 20 min.). The furnace turned off (cycled) and the pilot went out. After lighting the pilot several times with the same results I went out and bought a thermocouple and installed it but set the thermostat at a higher temperature the furnance ran for about an hour or so and the pilot went out again. The pilot flame is mostly blue but periodically I see flashes of yellow. What shall I check next?
 
Sponsored Links
  #2  
Old 01-12-07, 01:32 PM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,389
Received 0 Votes on 0 Posts
Wink

Take and make sure that the pilot venturi is clean so you get the flame you need there. Check the orifice that is it clean. "Dont put a pin in it"
 
  #3  
Old 01-13-07, 05:40 AM
Member
Thread Starter
Join Date: Jan 2007
Posts: 2
Received 0 Votes on 0 Posts
The furnace is working fine now. Thanks!!!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: