Mixed Wires on New Thermostat ???


  #1  
Old 10-11-07, 02:52 PM
R
Member
Thread Starter
Join Date: Oct 2007
Posts: 3
Received 0 Votes on 0 Posts
Mixed Wires on New Thermostat ???

Tried starting the furnace this morning and it isn't working.

I installed a programable thermostat over the summer to reduce my AC costs and never checked to see if the heating was functional after the install. I don't know if I wired it correctly or not and want to rule this out before trouble shooting the furnace (which I don't know where to start).

I don't have the manual for my Carrier Weathermaker 9200 furnace, so I can't figure out if the thermostat wiring is the problem or not. Any suggestions out there?

The new thermostat is a Rite-temp 8035c from Home Depot, and I do have the manual for it. There is no trouble shooting info in it though.

Are there thermostat/controller wires for the furnace when contacted, opened, or grounded that should turn the furnace on to debug this issue?
 
  #2  
Old 10-11-07, 04:29 PM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 14,381
Received 35 Votes on 33 Posts
Thermostat

There should be at least 4 wires from the furnace to the stat. Normally: Red, White, Green, & Yellow
Red should connect to either Rh or Rc (there should be a jumper between Rh & Rc on the stat)
White to W
Green to G
Yellow to Y

You may also have a fifth wire connected to C
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: