Trane Furnace (Gas kicks on and off)

Reply

  #1  
Old 01-05-08, 08:22 AM
Member
Thread Starter
Join Date: Jan 2008
Posts: 4
Trane Furnace (Gas kicks on and off)

I have a Trane heat pump with a gas back up…. Recently the weather has gotten very cool at night making my furnace kick on vs the heat pump (which has been working great)… My problem is: When the furnace kicks on you can hear the gas fire up the furnace and kick off after about a minute and then the blower will come on for the house, that works for a few minutes, then shuts off and then the gas will kick on for a minute shut off, blowers come on for a few minutes. The unit will continue to cycle like this until it heats up the house. The heat pump side has been working great, which makes me believe that the problem is not in the thermostat…. Any suggestions on how to correct this would be greatly appreciated.
 
Sponsored Links
  #2  
Old 01-05-08, 08:34 AM
SeattlePioneer's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2007
Location: Seattle, Wa
Posts: 5,503
The symptoms you describe suggest that the furnace is shutting off on the high temerature limit switch.


The most common causes of this are plugged filters, multiple layers of filters, too many heating vents closed off or return air vents covered over.
 
  #3  
Old 01-05-08, 09:15 AM
Member
Thread Starter
Join Date: Jan 2008
Posts: 4
Thanks for getting back with me... The gas kicks off in the furnace before the blowers come on. I put it on emergancy heat last night for a couple hours (which is the gas furnace) and it worked fine. The gas and the blowers all worked at the same time...
 
  #4  
Old 01-05-08, 11:14 AM
Jay11J's Avatar
Member
Join Date: Sep 2001
Location: Rochester, Minnesota
Posts: 18,427
The cycling on and off didn't happen when you switch over to Emergy heat, but when you go back to heat, it does it?

What is the make and model of the T-stat?
 
  #5  
Old 01-05-08, 12:23 PM
Member
Thread Starter
Join Date: Jan 2008
Posts: 4
The heat pump is XE 1100 Trane
Furnace Trane Model TXC043C4HPB1
MFG Date 7/97
 
  #6  
Old 01-05-08, 12:27 PM
Member
Thread Starter
Join Date: Jan 2008
Posts: 4
Yes you are right on the emergency heat it worked fine but on regular heat settings the furnace had problems
 
  #7  
Old 01-05-08, 04:03 PM
Jay11J's Avatar
Member
Join Date: Sep 2001
Location: Rochester, Minnesota
Posts: 18,427
Is there a heat pump kit near the furnace or is the t-stat dong the whole work?
 
  #8  
Old 01-05-09, 08:55 PM
Member
Join Date: Jan 2009
Location: texas austin
Posts: 2
Smile trane xb80 man 05-05

my furnace just recently turns on then off gas light up for 2 seconds then shouts off could this be the
271N Trane Hot Surface Ignitor please any help thankyou godbless
 
  #9  
Old 01-05-09, 09:34 PM
SeattlePioneer's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2007
Location: Seattle, Wa
Posts: 5,503
Originally Posted by lamond View Post
Thanks for getting back with me... The gas kicks off in the furnace before the blowers come on. I put it on emergancy heat last night for a couple hours (which is the gas furnace) and it worked fine. The gas and the blowers all worked at the same time...
Ummm, yes.


Another possibility would be that the pressure switch is opening and shutting off the burner.

I'd test that with an AC multimeter. Also, there may be error codes flashing on the ignition module or circuit board that can help identify what's happening.

You need to take the cover off the burner compartment of the furnace and take the time to get acquainted with your furnace by taking it through the ignition sequence several times and to describe for us what is happening until you can describe that sequence of events clearly.


Also --- does this furnace have a metal or PVC vent pipe?
 
  #10  
Old 01-06-09, 06:50 AM
Jay11J's Avatar
Member
Join Date: Sep 2001
Location: Rochester, Minnesota
Posts: 18,427
Originally Posted by agisaiah4031 View Post
my furnace just recently turns on then off gas light up for 2 seconds then shouts off could this be the
271N Trane Hot Surface Ignitor please any help thankyou godbless
It can be a numbers of things, do you have a meter to check a few things out?

How old is the furnace? Maybe the flame sensor may needs cleaning.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes