Furnace flame wont stay on

Reply

  #1  
Old 02-09-08, 05:41 AM
Member
Thread Starter
Join Date: Feb 2008
Posts: 2
Received 0 Votes on 0 Posts
Furnace flame wont stay on

Okay here is the problem I am having with my furnace; I will set the Heat to 78 degrees.
1. The blower motor and fan turns on.
2. About a minute later the heating element begins glowing very brightly
3. Than a gas flame ignition ignites
4. Moments later the heating element slowly grows dim
5. Once the heating element has turned off, the gas flame turns off as well.
 
Sponsored Links
  #2  
Old 02-09-08, 01:49 PM
pflor's Avatar
Member
Join Date: Dec 2007
Location: U.S.A.
Posts: 1,127
Received 0 Votes on 0 Posts
The board is being told that there is no flame (when indeed there actually IS...as per your report), consequently it shuts off the gas on safety lockout.

If there is a flame-rod there, make sure its tip is engulfed by the flame, clean the tip if sooted, make sure the connections of the electrical wire from it back to the board are tight, and that the ceramic shield is not cracked. The tip, furthermore, should not be touching any metal parts, it should be up in the air, right in front of the burner, where the flame will impact and engulf it.

If you have the Mfr & M/N of this furnace, please post.

78F???? you like it steamy in the house, huh?

If there is "no" separate flame-rod, the igniter does the flame sensing job too...look for a loose ground wire on the board: No ground, no heat...That's the way these systems operate.
 
  #3  
Old 02-10-08, 01:21 PM
Member
Thread Starter
Join Date: Feb 2008
Posts: 2
Received 0 Votes on 0 Posts
thanks for your help
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: