Everything works except HEAT mode

Reply

  #1  
Old 10-29-08, 09:41 AM
Member
Thread Starter
Join Date: Oct 2008
Location: SE Michigan
Posts: 3
Question Everything works except HEAT mode

I went to turn the heat on for the winter and it will not come on.

I am looking for some help in determining what to check for solving this problem.

I can give you these facts, if I leave something out, please ask!

.05) The furnace is a gas forced air lenox, circa 1979; with A/C
.75) There is a 4 conductor wire going from the stat to the furnace.
1) The thermostat has brand new batteries.
2) The thermostat appears to be fully functional.
3) The A/C does work. (Same HVAC system)
4) The fan does start when I turn the fan switch on the stat to ON
5) The power switch at the furnace is on.
6) The gas valves to the house and furnace are on.
7) The wires that are screwed to the stat are tight and secure.
8) The wires that are screwed to the transformer on the furnace are tight and secure.
9) I do not know if the furnace is electronic or has a pilot.
10) When I raise the temp at the stat, the stat clicks and indicates it is calling for heat.
11) I did not look to see if the pilot (if there is one) was lit.

I didn't look for the pilot because I thought it should still turn the blower on even if it wouldn't make heat. Is it possible that the pilot is required for the blower to operate when in heat mode?

Where do I go next? What color wire (or label) should be coming back from the stat when it calls for heat and what should the voltage be?

Thanks.
Jason
 
Sponsored Links
  #2  
Old 10-29-08, 10:35 AM
Member
Join Date: Jul 2008
Location: johnson county, ks
Posts: 338
Your blower shouldn't come on until the pilot has been lit and the heat exchanger has had time to heat up a bit.
 
  #3  
Old 10-29-08, 01:50 PM
Member
Thread Starter
Join Date: Oct 2008
Location: SE Michigan
Posts: 3
Thumbs up

Originally Posted by badtlc View Post
Your blower shouldn't come on until the pilot has been lit and the heat exchanger has had time to heat up a bit.
THANKS!!! That was it, I didn't think a unit that old would be that smart.

I lit the pilot, turned on the stat and VIOLA!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes