Lennox Model G40UH -Fail to Lite

Reply

  #1  
Old 10-29-08, 12:24 PM
Member
Thread Starter
Join Date: Oct 2008
Location: South East USA
Posts: 1
Received 0 Votes on 0 Posts
Unhappy Lennox Model G40UH -Fail to Lite

I have a Lennox G40UH Furnace 'professionally' installed with new home 5 years ago. No problems till now. It will not start when thermostat heat control is initiated. Trouble Code Lite = Dis1 Off/ Dis2 slow flashing "Pressure switch open/condensation line blocked/Pressure switch closed prior to activation of air inducer etc..." ??? I cleaned Sensing Rod w/steel wool..still nadda....Codes Normal at start-up then default to above when Furnace fails to lite??? Did notice that fuse on circuit board schematic calls for 3a fuse but 5a fused installed/matching 5a switch???? No problem for past 5 years. SOooo... Don't know if that is significant or not??? Anyone have any trouble shooting/repair suggestions? Help its getting COLD here in VA.

Thank You

Len
 

Last edited by sleepsmith; 10-29-08 at 01:29 PM.
Sponsored Links
  #2  
Old 10-30-08, 03:58 PM
Jay11J's Avatar
Member
Join Date: Sep 2001
Location: Rochester, Minnesota
Posts: 18,427
Received 0 Votes on 0 Posts
Originally Posted by sleepsmith View Post
Trouble Code Lite = Dis1 Off/ Dis2 slow flashing "Pressure switch open/condensation line blocked/Pressure switch closed prior to activation of air inducer etc..."
Check the hose on the pressure switch, also remove the hose off the small inducer fan housing, and check to make sure that port is not plugged..

If that is clear, then make sure the hose is not cracked or came undone on the pressure switch.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: