Blower Motor Blues

Reply

  #1  
Old 11-10-08, 11:49 AM
Member
Thread Starter
Join Date: Nov 2008
Location: New York
Posts: 3
Received 0 Votes on 0 Posts
Exclamation Blower Motor Blues

I have an old Bryant furnace. We replaced the blower motor b/c the other would not kick on...we would just hear a humming sound but it would not turn. We also have a new capacitor but don't know much about them so haven't replaced it.
The new motor is a 4spd, not sure what the old one was but it is the correct replacement for this furnace. Not sure if we need all the wires that are on the new motor or not.

On our wiring there is a "C" which we hooked to the "C" on the new motor and a black which is high and a red that is low. We hooked the High on the new motor into the "1" spot which is high and the low into the "2" spot which is low. Right now the furnace is lighting and getting hot but the blower motor will not do anything.
We do have a volt meter, not sure where to check and what to check but we need to get this figured out and don't have a lot of money to call someone in. Any suggestions would be greatly appreciated!!!

Thanks- In NY- getting cold here!!!!!
 
Sponsored Links
  #2  
Old 11-10-08, 10:22 PM
Member
Join Date: Oct 2008
Location: USA
Posts: 17
Received 0 Votes on 0 Posts
i'm not a tech, but if you can manually turn the fan blades (they aren't stiff), and the motor is humming, then it is probably the capacitor. Did you put the new one on? If not, do that, because this motor needs a good capacitor to start up.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: