Getting a Code 31 Error on Furnace Payne Model GB3AAV

Reply

  #1  
Old 12-12-08, 12:36 PM
Member
Thread Starter
Join Date: Dec 2008
Posts: 1
Received 0 Votes on 0 Posts
Getting a Code 31 Error on Furnace Payne Model GB3AAV

Okay--I checed the blinking LCD and get a Code 31 Error, which says to check for a number of things:

Proper Venting Size and Consensate pitch
Vent Restriction
Defective Inducor Motor or start capacitor includng venting
Defective Pressure swith or connections. If it opens after trial for ignition period, blower will come on for 90 second recycle delay.
Disconnected or Obstructed Pressure Tubing
Inadquate Combustion Air Supply
Low Inducer Voltage

Now if I reset the error with the door switch (i.e., just push in the switch that would be pushed in if you put the service access door back on) or pull plug out and put back in, the blower comes on for 90 seconds and then shuts off. This problem was intermittent for a couple days--the heater would come on later at night, but now doesn't come on at all.

I jumpered that pressure switch and then off course got an error that the the Pressure Switch Did not Open.

Any suggestions on troubleshooting this further?

I thought about checking the venting tube from the unit to the roof, which is very short since the unit is in the attic, but I don't know how to take that apart. I thought it would just pull apart--is it connected somehow? How do you take that apart to check venting restriction or is there another way?
 
Sponsored Links
  #2  
Old 12-27-08, 11:10 AM
Member
Join Date: Dec 2008
Posts: 1
Received 0 Votes on 0 Posts
Same problem

I have the same problem with my furnace. Were you able to find the problem? It sounds like I've tried the same tactics for trying to solve the problem. I will post when I find out the problem.
 
  #3  
Old 12-27-08, 12:17 PM
Skip4661's Avatar
Member
Join Date: Dec 2008
Location: West Michigan
Posts: 298
Received 0 Votes on 0 Posts
Originally Posted by cmulder View Post
Okay--I checed the blinking LCD and get a Code 31 Error, which says to check for a number of things:

Proper Venting Size and Consensate pitch
Vent Restriction
Defective Inducor Motor or start capacitor includng venting
Defective Pressure swith or connections. If it opens after trial for ignition period, blower will come on for 90 second recycle delay.
Disconnected or Obstructed Pressure Tubing
Inadquate Combustion Air Supply
Low Inducer Voltage

Now if I reset the error with the door switch (i.e., just push in the switch that would be pushed in if you put the service access door back on) or pull plug out and put back in, the blower comes on for 90 seconds and then shuts off. This problem was intermittent for a couple days--the heater would come on later at night, but now doesn't come on at all.

I jumpered that pressure switch and then off course got an error that the the Pressure Switch Did not Open.

Any suggestions on troubleshooting this further?

I thought about checking the venting tube from the unit to the roof, which is very short since the unit is in the attic, but I don't know how to take that apart. I thought it would just pull apart--is it connected somehow? How do you take that apart to check venting restriction or is there another way?

If you have a lot of snow on the roof you may want to make sure the vent isn't covered. Does the inducer fan start up after the 90 second blower.
Also model and serial #s would help.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: