Lennox Problems

Reply

  #1  
Old 12-21-08, 11:19 AM
Member
Thread Starter
Join Date: Dec 2008
Location: Columbus Twp. ,Michigan
Posts: 9
Received 0 Votes on 0 Posts
Lennox Problems

I have a Lennox Diplomat 80mgf3/4-100A-1. The burners light for only a few seconds and then shuts down. (no matter where the TS is set). every 3-4 minutes.
The house isn't cold, so I know that the burners are staying on some of the time. During all this the blowers are blowing cold air. Is this normal? I have no manual or any experience with this system. Could you point me in the right direction..I don't want to just purchasing parts till the problem is gone...
 
Sponsored Links
  #2  
Old 12-22-08, 05:54 PM
Temporarily Suspended
Join Date: Jul 2008
Location: NY
Posts: 10,986
Received 0 Votes on 0 Posts
I would jump the thermostat to see if it continues to run and as always, check the filter.
 
  #3  
Old 12-22-08, 06:03 PM
Skip4661's Avatar
Member
Join Date: Dec 2008
Location: West Michigan
Posts: 298
Received 0 Votes on 0 Posts
The flame sensor is dirty. The flame sensor sits in front of one of the end burners. The ignitor/sparker is on one side of the burners the flame sensor is on the opposite side. You need to remove this sensor and polish it with steel wool or emery cloth, a scotchbrite pade will work in a pinch. Sometimes it requires a little dis-assembly.
 
  #4  
Old 12-23-08, 10:14 AM
Member
Thread Starter
Join Date: Dec 2008
Location: Columbus Twp. ,Michigan
Posts: 9
Received 0 Votes on 0 Posts
Cleaned the flame sensors, still a problem..How can I tell If it is the GAS VALVE or the RAM CARD. No diagnostic codes ever show?
 
  #5  
Old 12-23-08, 10:46 AM
Skip4661's Avatar
Member
Join Date: Dec 2008
Location: West Michigan
Posts: 298
Received 0 Votes on 0 Posts
If the burners light it's not the gas valve. Do the burners light from one side to the other without any delay? If they don't light evenly and smooth you you need to remove the burners and blow them out with air.
 
  #6  
Old 12-23-08, 12:28 PM
Member
Thread Starter
Join Date: Dec 2008
Location: Columbus Twp. ,Michigan
Posts: 9
Received 0 Votes on 0 Posts
The burners light evenly. Now the igniter is trying to light the burners but every few attempts they dont light....Do gas valves fail intermittantly or does this point to the RAM CARD...
 
  #7  
Old 12-23-08, 12:41 PM
Member
Thread Starter
Join Date: Dec 2008
Location: Columbus Twp. ,Michigan
Posts: 9
Received 0 Votes on 0 Posts
The burners light evenly. Now the igniter is trying to light the burners but every few attempts they dont light....Do gas valves fail intermittantly or does this point to the RAM CARD...
 
  #8  
Old 12-23-08, 04:56 PM
Skip4661's Avatar
Member
Join Date: Dec 2008
Location: West Michigan
Posts: 298
Received 0 Votes on 0 Posts
Yes, gas valves can have intermittent problems. I wouldn't replace anything without cleaning the burners first. Do you hear gas hissing when it doesn't light.
 
  #9  
Old 12-24-08, 10:25 AM
Member
Thread Starter
Join Date: Dec 2008
Location: Columbus Twp. ,Michigan
Posts: 9
Received 0 Votes on 0 Posts
No gas hissing when it doesn't light.
 
  #10  
Old 12-24-08, 11:05 AM
Member
Thread Starter
Join Date: Dec 2008
Location: Columbus Twp. ,Michigan
Posts: 9
Received 0 Votes on 0 Posts
Can you tell me what the power requirements are to open the gas valve and the amps I sould be seeing for the flame sensor...Thanks and Merry Christmas...
 
  #11  
Old 12-24-08, 12:21 PM
Banned. Rule And/Or Policy Violation
Join Date: May 2007
Location: Wisconsin
Posts: 8,629
Received 0 Votes on 0 Posts
Originally Posted by clarkclan View Post
Now the igniter is trying to light the burners but every few attempts they dont light
Then you don't have to worry about the flame sensor being the culprit if this is the case.

Do you have a hot surface ignitor (HSI) glow coil that lights the burners?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: