HI Atlanta Diamond 80 York Heat Pump heating but Fan runs constantly


  #1  
Old 01-24-09, 08:40 PM
R
Member
Thread Starter
Join Date: Jan 2009
Location: southeast
Posts: 3
Upvotes: 0
Received 0 Upvotes on 0 Posts
HI Atlanta Diamond 80 York Heat Pump heating but Fan runs constantly

I cleaned the sensor which helped the heater behave properly for a week or so. How the unit is heating-thank goodness) but fan never turns off. Help? Lin in Atlanta
 
  #2  
Old 01-24-09, 09:36 PM
xpogi's Avatar
Member
Join Date: Dec 2008
Location: Kansas
Posts: 92
Upvotes: 0
Received 0 Upvotes on 0 Posts
First make sure the fan switch on the thermostat is in the "auto" rather than the "on" position. If so go to the furnace. Open the blower door, tape the door switch so you will have power when with the door removed and check to see if you have 24Volts on the "G" terminal of the control board (with respect to the "C" terminal or case ground) . If so, carefully disconnect the wire attached to that terminal and see if you still have 24V. If so the problem is likely the control board. If not the problem is likely the thermostat.

Note: I believe you can leave the wire off the "G" terminal safely and your system should work for heating with the automatic blower function but you will have to re-connect it (and find out what the problem is) before summer because cooling will not work. I am not 100% certain of this however because while I know quite a bit about gas furnaces I know almost nothing about gas furnaces used with a heat pump.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: