Go Back  DoItYourself.com Community Forums > Heating, Cooling, Air Conditioning, Ventilation and T-Stat Controls > Gas and Oil Home Heating Furnaces
Reload this Page >

Furnace blower is not starting even if all other system of furnace comes up

Furnace blower is not starting even if all other system of furnace comes up


  #1  
Old 02-21-09, 09:01 PM
P
Member
Thread Starter
Join Date: Feb 2009
Location: chicago
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Red face Furnace blower is not starting even if all other system of furnace comes up

Hi, I have problem with my furnace blower. Here it goes step by step:
1) Induced motor comes up when it detects from thermostat.
2) Auto pilot comes up after few seconds or in a minute.
3) Gas flames starts after auto pilot become orange enough.
4) Gas flames will keep coming for about 50 seconds to a minute but blower doesn't start.
5) Finally after 50 seconds to a minute Gas flames will shut off.
6) Induced motor will keep running for about five-seven monutes more and then switch off.

I tried it several times but same result. I tried following options:
1) Vaccumed exhaust pump alongwith induced pump entrance. In fact I took out exhaust pipe from induced motor so that if there will be any problem in chimney or so then it should not affect.

Finally I called a technician. He charged me 140 dollar and said that my blower motor is not working. It needs to be replaced. And cost will be $924.99. Being Saturday evening, all supply stores will not open on Sunday I had no option. Since outside home it is all snow in chicago. I reluctantly agreed. He started fixing blower motor but found same problem with new motor. Then he said that there is some problem with circuit board. Since in both motors (new & old) voltage drops. I don't believe him. I think he is not enough experienced. Although he is from a popular company here. So what he has done that he has bypassed the circuit board and connected blower directly to electricity and heat is working. But blower keep running even if flames are off. And it will be so untill he will fix the circuit board which he will not get before Monday when store opens. he says that he has to special order this. I have some time to find the answer from you geeks. Any idea? what is the problem? Will Flame sensor will work?
 
  #2  
Old 02-22-09, 08:29 AM
S
Member
Join Date: Sep 2008
Location: Long Island
Posts: 695
Upvotes: 0
Received 0 Upvotes on 0 Posts
first off they EAT the new motor.what is that show and tell service he should of went right for the 115V feed to the old motor from the relay board,and stayed away from the motor when he jumped the 115V at the board to run the motor.i'll be back with a web site to see what the circuit board might cost with the next trip in.i would if i was you call the service manager first thing monday AM and tell him on that new motor situation,or even a e-mail now a let him know you will be calling first thing to solve that problem. check out your brand for that circuit board price Circuit Boards
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: