Gibson furnace tries to start, but fails


  #1  
Old 12-31-09, 03:10 PM
B
Member
Thread Starter
Join Date: Dec 2009
Location: PA
Posts: 2
Received 0 Votes on 0 Posts
Gibson furnace tries to start, but fails

Our furnace (5 years old) has been trying to start a couple of times, but fails. Then, on the third to fifth time, it will start. When the access panel is off, the furnace always starts. Our HVAC tech replaced the circuit board, the flame sensor, and the pressure switch, but it still does the same thing. Now, they are trying to say that the heat exchanger is cracked. What do you think could be wrong?
 
  #2  
Old 12-31-09, 04:20 PM
SeattlePioneer's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2007
Location: Seattle, Wa
Posts: 5,499
Received 1 Vote on 1 Post
Does your furnace have a hot surface ignitor that glows white hot to light the gas?

Please describe in detail what happens when you say it "tries to start?

What is the model number of the furnace, which can be obtained from the rating plate in the burner compartment of the furnace?
 
  #3  
Old 12-31-09, 04:54 PM
B
Member
Thread Starter
Join Date: Dec 2009
Location: PA
Posts: 2
Received 0 Votes on 0 Posts
i am not home to check the model # right now but i will check it later. as far as the ignitor, it turns orange, not white. also. when the thermostat calls for heat, the furnace blower turns on and the element turns on and gets hot. when the gas comes through it tries to stay lit, but it dooesn't. when the inner panel that covers the burners
is off, it lights every time. with the cover in place, it takess two or three times to light and stay lit.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: