Inducer motor housing linking again after 1 month


  #1  
Old 01-20-10, 09:21 AM
S
Member
Thread Starter
Join Date: Jan 2010
Location: Indiana
Posts: 4
Received 0 Votes on 0 Posts
Inducer motor housing linking again after 1 month

I have a Bryant 90i+ furnace and last month I noticed water all over my floor and after closer inspection found that water was leaking out from the bottom of the inducer motor housing.
My HVAC guy came out and removed the housing, opened it and replace the deteriorated silicon that is located between both halves of the housing. The leak stopped for about a month, but it has now started again. If there is a faulty heat exchanger, could the inducer motor housing heat up enough to cause the silicon to fail? Bryant has a recall on the secondary heat exchanger and will replace it (and pay 4 hours of labor) if there is a crack in it.
The HVAC guy thought I might need to replace the inducer motor housing assembly which includes the motor but it is expensive, and I am not sure that the same thing won't happen with a new one.
Any ideas? Is it normal to have so much water in the inducer motor housing or is it backing up into the housing because of a clog in the drain or somewhere else. Please help. The water is running under the wall into my daughters room and I don't think the water is healthy for other reasons besides mold.
Thanks
 
  #2  
Old 01-20-10, 10:55 AM
SeattlePioneer's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2007
Location: Seattle, Wa
Posts: 5,499
Received 0 Votes on 0 Posts
There is supposed to be a gasket between the inducer motor housing and the part it screws into. It sounds like that may have failed and been replaced by caulk in the past, but I'd buy a new gasket and install it since the caulk isn't working.

That may not have been replaced because it's a nuisance to make a special trip to buy a minor part like that. You could obtain the model and serial number of the furnace off the rating plate in the burner compartment and use that to shop for a distributor who will sell you the part.

As you suggest, a clogged drain system for the furnace can make a problem like this worse. Do you hear water sloshing around in the furnace when the inducer motor is running?

When you remove the inducer assembly to replace the gasket, check to see if there are any indications of standing water in that area --- it should drain away easily and there shouldn't be standing water.

Check the plastic drain hoses to see if they are draining. There is a black plastic trap that can get plugged with mold and such and can be taken out and flushed with water to clean it if needed.
 
  #3  
Old 01-21-10, 07:20 AM
S
Member
Thread Starter
Join Date: Jan 2010
Location: Indiana
Posts: 4
Received 0 Votes on 0 Posts
Thanks for the info

A gasket? That makes complete sense. I could not see replacing the inducer motor housing when it was recaulked a month ago and already failing. Also, no error codes, so that seemed like over-kill. I will see if I can get a gasket. Stay tuned...
Thanks again!!!
Beer 4U2
 
  #4  
Old 01-21-10, 09:34 AM
S
Member
Thread Starter
Join Date: Jan 2010
Location: Indiana
Posts: 4
Received 0 Votes on 0 Posts
Inducer motor housing leak fixed

Well, turns out that the housing was in fact dry this time around, but there was still a pool of water under it and leaking out to my floor. Upon further inspection, the hose that exits the housing had 3 tears completely through the wall. It had been replaced 1.5 years ago when I bought the house, but apparently, they get brittle when sitting in furnace water. Resealing the housing fixed that leak and replacing the hose is likely to fix this one. Hopefully all will be well for a while.

 
  #5  
Old 01-21-10, 09:42 AM
S
Member
Thread Starter
Join Date: Jan 2010
Location: Indiana
Posts: 4
Received 0 Votes on 0 Posts
One more thing...

According to the service guy, the heat exchange problem that Bryant has a recall on, is generally related to LP installations (rather than natural gas). According to Gary, LP gas deteriorates the sealant between the heat exchange unit and the inducer motor housing and then the sealant gunks up on the heat exchange unit. He said that he could run an expensive test that would be covered if there was a problem, but that in the cases he had seen, there was usually a leak on the vertical service where the back on the inducer motor housing sits against the sheet metal that sits between the heat exchange unit and the housing.


BTW, Gary also said that my model of furnace 355MAV does not have a gasket on the triangular surface of the inducer motor housing where it attaches to the furnace. Other models do, but not this one.

Thanks for the help. I feel much more intelligent about these things now.
Steph
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: