Inside blower not working in continous mode


  #1  
Old 02-01-10, 04:51 AM
M
Member
Thread Starter
Join Date: Feb 2010
Location: Colorado
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Inside blower not working in continous mode

My fan isn't running when I set my thermostat fan switch to "On", but it runs fine when the heat is on. It's my understanding that the green wire from the thermostat controls the fan, so I tried jumping that to red, but there was no effect.

I then tried jumping at the circuit board inside the furnace/blower section, where the wires from the thermostat come in. Two times it worked and the fan turned on immediately, but after that I just heard two clicks. I couldn't tell if the clicks were two relays switching in quick succession or a single relay switching twice, but when I removed the jump, there were two more clicks.

Not sure if there's some sort of built-in timer to prevent that sort of short-cycle, but since I cycled the breaker to the unit between tries, I would have expected any electrical timer(s) to be cleared...

I'm going to try to test the integrity of the green wire, but any other thoughts or comments in the mean time would be appreciated.
 
  #2  
Old 02-01-10, 04:19 PM
E
Banned. Rule And/Or Policy Violation
Join Date: May 2007
Location: Wisconsin
Posts: 7,826
Upvotes: 0
Received 1 Upvote on 1 Post
3 possibilities come to mind based on all you said.

1. A coincidence you were (only) able to jump it at the terminal strip, but not in the stat. MAYBE that second attempt when you tried it at the terminal strip?.... it may also have went between R and G in the stat - maybe, maybe not.

2. The stat has an internal 5 minute delay not allowing this?

3. A fan relay is going to pot. A relay might be needed with a furnace that has a fan timer, so that when you turn it to fan ON, it can bypass the fan timer used for heating. That relay may be on the way out. IF the relay is on the board, you are SOL. You'd need a new board, or forget the fan ON feature. Unless you have a separate fan timer board and the relay is on it.

3 1/2. Doubt you have a short in any wire between stat and furnace, as then I doubt you would get the click you were getting. It either plain be dead silent, or maybe blow a 3 amp board fuse.

Let us know if you are able to get it to work after waiting a while, or by resetting the furnace by turning it off maybe for 30 seconds, then turning it back on.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: