Furnace Pilot Stays On, But Main Burners Only Stay Lit For 5-10 Seconds


  #1  
Old 04-18-10, 04:36 AM
M
Member
Thread Starter
Join Date: Apr 2010
Location: USA
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Furnace Pilot Stays On, But Main Burners Only Stay Lit For 5-10 Seconds

Hi there,

I had a replacement water heater put in a couple days back. The gas was switched off for the installation, so the pilot went off on my Carrier 58gp100-2 furnace.

I thought no biggie, I'll just light it up the next time I need to use the furnace... come today. I follow all the instructions and light the pilot. It stays lit, so I continue forward and turn on the electrical power. Then I shout out to the ball and chain to turn up the thermostat. The burners all go and there's a nice big flame. Beautiful, I'm done...

Not quite. About 7 seconds later, the burners all suddenly shut off. The pilot remained lit, but the burners are just off. Confused, I start from scratch.. turn off gas, turn on gas, light pilot, turn up thermostat... same deal. Burners turn on for 5 seconds and then shut off. Pilot remains lit.

To be safe, I've turned off the gas, and am now coming to you guys for help. Any ideas?

Thanks.
 
  #2  
Old 04-18-10, 09:57 AM
E
Banned. Rule And/Or Policy Violation
Join Date: May 2007
Location: Wisconsin
Posts: 7,826
Upvotes: 0
Received 1 Upvote on 1 Post
Do you have to light your pilot with either a match or a built in striker lever?

If so...IF...then you might have a second flame sensor for the main burners. And it be likely that flame sensor has stuff on it blocking the fire from letting a small electrical signal go through it. If you have a lone thin wire entering the far right burner area, with the pilot at the left burner area, you can remove that flame sensor (often held in by 1 screw) and polish up that rod with fine steel wool, scotchbrite pad or fine sandpaper.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: