york diamond 80 furnace

Reply

  #1  
Old 04-23-10, 07:40 AM
Member
Thread Starter
Join Date: Apr 2010
Location: usa
Posts: 2
Received 0 Votes on 0 Posts
york diamond 80 furnace

i have a york furnace that does start but shuts down within seconds of starting any ideas? thanks
 
Sponsored Links
  #2  
Old 04-23-10, 10:05 AM
Member
Join Date: Oct 2002
Location: Hamilton County, Ohio
Posts: 4,296
Received 2 Votes on 2 Posts
Could be many things, and a better description of the start up would help.
If you reach the point of the main burners lighting, and then going out after a few seconds, it is probably the flame sensor. Look for a small rod in front of one of the burners. It should be held in place by one or two screws and have an electric wire coming from it. Remove the sensor and gently wipe it length wise with very fine sandpaper or steel wool. Don't try to sand it down, just clean or polish it a bit. Reinstall and let us know if it cures your problem.
 
  #3  
Old 04-23-10, 10:34 AM
Member
Thread Starter
Join Date: Apr 2010
Location: usa
Posts: 2
Received 0 Votes on 0 Posts
diamond 80

that is what is happening i will try your suggestion and let you know thanks
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: