Pilot Related Problem with 21-Year-Old Furnace

Reply

  #1  
Old 10-10-10, 10:45 AM
M
Member
Thread Starter
Join Date: Oct 2010
Location: United States
Posts: 2
Received 0 Votes on 0 Posts
Pilot Related Problem with 21-Year-Old Furnace

Hello, Armand here from Matawan NJ, and thank you in advance. Sorry if this question has been answered previously, but after a brief browse through past posts, I didn’t find anything along the lines of my specific problem. I’ve been having trouble lately with the pilot light (or possibly some other cause) in my 21-year-old Goodman Model GU100-3 100,000BTU Natural Gas furnace. I’ll start from the beginning of the trouble which started last winter (’09). Every once in a while we would have to re-light the pilot (which never happened at all before that season) Well, here we are a year later and now after every cycle the pilot goes out. Re-lighting it isn’t a problem, as after holding the button down after a minute and turning the setting to “ON”, the pilot seems to burn pretty strong, thermocouple in the flame and all. This didn’t make sense to me so I decided to watch what was going on during the cycle, and this is what I found. Okay, burners kick on and heat up the system. After about a minute or so the blower kicks on and everything seems to be fine. After a pre-set temp is reached (I guess) another “click” is heard, burners shut off, blower still running, pilot still lit, all is fine. But then, I hear a second “click” and the pilot goes out! Afterward another relay sounds, trying to turn the burners back on I guess but can’t because the pilot’s out. After a couple more minutes the blowers minimum temp is reached so it shuts off. I watched this a second time after re-lighting the pilot, only this time I tried re-lighting it while the blower was still going. Holding down the button in the pilot position, it lights! Hold it for at least a minute, blower still running, release, pilot goes out! Decided to wait a little longer and let everything cool off for about 10-minutes, and this time the pilot stays lit after the procedure. By this description, can you figure what may be that second “click” I hear that is making the pilot shut off? Any help Greatly appreciated. Knowledge keeps some $$$ in my pocket, know what I mean?
OH, BTW the unit has a White-Rodgers 36C03-205 Valve.
 
Sponsored Links
  #2  
Old 10-10-10, 11:18 AM
K
Member
Join Date: Oct 2010
Location: United States
Posts: 66
Received 0 Votes on 0 Posts
There's a possibility that the thermocouple could be dirty but not bad. That could be causing an initial voltage strong enough to hold the gas valve open but not for the entire cycle.
 
  #3  
Old 10-10-10, 12:15 PM
SeattlePioneer's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2007
Location: Seattle, Wa
Posts: 5,499
Received 0 Votes on 0 Posts
The thermocouple is part of the furnace safety system. You don't want the main burner gas to turn on if the pilot is out.

To insure that doesn't happen, the pilot light needs to keep the thermocouple hot. A hot thermocouple creates a small voltage, which energizes an electromagnet at the gas valve.

When you push down on the gas valve, you are pushing down on the safety valve, opening it. If the magnet is energized, the safety valve is held open. If there is insufficient voltage, the safety valve snaps closed, shutting off the gas to the pilot and main burner.

So what you are hearing with the second click is the safety valve snapping closed. This can be caused by a worn out magnet in the gas valve, a worn out thermocouple or a dirty pilot burner and pilot orifice.

Usually the problem is a pilot burner and orifice that need to be taken apart and cleaned. What does the pilot burner flame look like? It should look like a small blowtorch playing upon the thermocouple.

When the pilot gets dirty, the flame gets soft with a tendency to blow around (and out). The flame isn't as hot as it should be, which can cause the safety to shut off for lack of enough voltage.

A pilot flame with yellow tips also indicates a dirty pilot.


In general, cleaning the pilot is routine maintenance that should be done each year. So I'd start by disassembling and cleaning the pilot orifice and burner. You get at the pilot orifice by disconnecting the pilot tubing from the bottom of the pilot burner by loosening the brass fitting that holds the tubing in the pilot burner.
 
  #4  
Old 10-10-10, 02:00 PM
M
Member
Thread Starter
Join Date: Oct 2010
Location: United States
Posts: 2
Received 0 Votes on 0 Posts
Cool. Sounds like a good place to start, because like I said, this thing is 21-years old. In all this time we've only changed air filters, replaced the blower motor once, and had the burners cleaned once. The Pilot lights looked Okay to me, however I had nothing to reference them too since I never really checked them across the years. @kyoung22: Can you clean the thermocouple just externally or internal as well, and what solutions if any should be used? Thank you. I'll get started on that ASAP and hopefully it does the trick. Thanks sooo much for the info.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: