Not kicking on, always on?

Reply

  #1  
Old 11-29-10, 04:08 PM
Member
Thread Starter
Join Date: Nov 2010
Location: us
Posts: 4
Upvotes: 0
Received 0 Votes on 0 Posts
Not kicking on, always on?

Hi!

We have a gas Lennox furnace. I don't know if this is normal, but it always sounds like it is "on" -- similar to the sound of the water heater. I'm not sure if it's the burners or the inducer motor (it's not the main blower fan).
Anyway, it could be related (or not) but it hasn't been keeping the temperature up to that of the thermostat. For example, we have it set to 70 (normally not that high) and it's content at 63. If we crank it higher it seems to kick on.
Any ideas?
 
Sponsored Links
  #2  
Old 11-29-10, 04:30 PM
SeattlePioneer's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2007
Location: Seattle, Wa
Posts: 5,503
Upvotes: 0
Received 0 Votes on 0 Posts
Is it the fan that circulates the air around the house that is on?


You need to take the cover off the furnace burner compartment and carefully observe what is happening and report that here.
 
  #3  
Old 11-29-10, 04:35 PM
Member
Thread Starter
Join Date: Nov 2010
Location: us
Posts: 4
Upvotes: 0
Received 0 Votes on 0 Posts
No, the fan isn't always on.

I took the cover off but it's hard to pinpoint what the sound is. It sounds just like the water heater. Not sure if it's a burner or inducer motor.
 
  #4  
Old 11-29-10, 07:09 PM
Member
Thread Starter
Join Date: Nov 2010
Location: us
Posts: 4
Upvotes: 0
Received 0 Votes on 0 Posts
I think it was the flame sensor.... problem... solved??
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: