Lennox Merit Series - Ignitor or Supply?


  #1  
Old 12-09-10, 08:07 AM
M
Member
Thread Starter
Join Date: Dec 2010
Location: united states
Posts: 3
Upvotes: 0
Received 0 Upvotes on 0 Posts
Lennox Merit Series - Ignitor or Supply?

Okay, I'm no funace specialist, but I did crawl up in the attic and this is what I have so far:
Lennox Merit Series Model G4DUH-48C-110-07
S/N 5904J31413

From the thermostat, room temp 61, target temp 69. Cool and Heat both blow with fans to On, Cool with fans to Auto, but no heat. When I remove the front cover, there are 5 stacked vertical tubes, perhaps ignitors or sensors or something.

There is a furnace On/Off switch that I can switch to Off, then On and it resets. The bottom "ignitor" begins to glow and the air blows through it. After about 30 sec or so it all shuts off. When this happens, the 2 indicator lights in the little peep window go from both flashing fast to alternate fast.

Any ideas or suggestions?

Thanks so much!
 
  #2  
Old 12-09-10, 08:29 AM
SeattlePioneer's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2007
Location: Seattle, Wa
Posts: 4,469
Upvotes: 0
Received 1 Upvote on 1 Post
The hot surface ignitor should heat up top being white hot. The next step is that the main burner gas should turn on and the main burners should light promptly off the HSI.

Since that last step isn't happening, I'd start by checking your gas supply. Do you have propane or natural gas? Do you have other gas appliances? If so, are they working normally?

Check to be sure that the gas meter gas valve is on if you have natural gas. Check to be sure that the furnace gas shut off valve is on. Check to be sure that the electric gas valve is turned to the on position.

Do you have a multimeter to check AC voltages and do you understand how to use it?
 
  #3  
Old 12-09-10, 09:15 AM
M
Member
Thread Starter
Join Date: Dec 2010
Location: united states
Posts: 3
Upvotes: 0
Received 0 Upvotes on 0 Posts
Natural Gas

I do have natural and I do have a hot water heater that has been running fine after doing breakfast dishes and running through two perfectly hot showers this morning......... I do not know where the valves are or what to do with the voltmeter....... perhaps I'm in over my head.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: