4 blinking amber lights on control mod.

Reply

  #1  
Old 12-12-10, 09:29 AM
Member
Thread Starter
Join Date: Dec 2010
Location: usa
Posts: 4
Upvotes: 0
Received 0 Votes on 0 Posts
4 blinking amber lights on control mod.

hello newbie here
I have a winchester gas furnace mod #pbkm-ld14n-100a. when the power is applied the blower fan comes on first then, I get 4 blinking amber lights. The ventor motor does not come on. I installed a new control board and thermostat but there was no change. Any help would be appreciated.
 
Sponsored Links
  #2  
Old 12-12-10, 10:12 AM
SeattlePioneer's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2007
Location: Seattle, Wa
Posts: 5,503
Upvotes: 0
Received 0 Votes on 0 Posts
Usually a sticker on the furnace discloses the meaning of diagnostic codes. Look for it in the furnace burner compartment or the inside of the fan compartment door.
 
  #3  
Old 12-12-10, 11:09 AM
Member
Thread Starter
Join Date: Dec 2010
Location: usa
Posts: 4
Upvotes: 0
Received 0 Votes on 0 Posts
the 4 blinks with amber color indicates that there is a connection between the R&W thermostat wires, but none to the Y. When I checked I had voltage on both.
 
  #4  
Old 12-12-10, 12:11 PM
Member
Join Date: Feb 2009
Location: pittsburgh pa
Posts: 154
Upvotes: 0
Received 0 Votes on 0 Posts
lost in space

something is getting lost in the translation....4 blinks means that your thermostat is not wired properly...did you replace the stat yourself?..try this ....shut power to furnace off...go to thermostat.....take red and white wires loose from thermostat ,twist red and white together....turn power on. report back what happens.....
 
  #5  
Old 12-12-10, 12:44 PM
Member
Thread Starter
Join Date: Dec 2010
Location: usa
Posts: 4
Upvotes: 0
Received 0 Votes on 0 Posts
I did as suggested,but the amber lite was still flashing 4 blinks.
I was going by memorie on first post, the diagnostic code for 4 amber flashes means Y present with no G call.
 
  #6  
Old 12-12-10, 12:47 PM
Member
Join Date: Feb 2009
Location: pittsburgh pa
Posts: 154
Upvotes: 0
Received 0 Votes on 0 Posts
this is directly from your furnace manual

4 AMBER FLASHES: The control is receiving a Y signal from the
thermostat without a G signal, indicating improper thermostat wiring.

YOU DO NOT HAVE THE THERMOSTAT WIRED PROPERLY........
 
  #7  
Old 12-12-10, 01:41 PM
Member
Thread Starter
Join Date: Dec 2010
Location: usa
Posts: 4
Upvotes: 0
Received 0 Votes on 0 Posts
I just checked again it seems as if I do.
 
  #8  
Old 12-12-10, 02:18 PM
Member
Join Date: Feb 2009
Location: pittsburgh pa
Posts: 154
Upvotes: 0
Received 0 Votes on 0 Posts
speak in plain terms

if you have the thermostat wired properly.....then it could be a bad thermostat.
did you replace or rewire the thermostat receently? answer yes or no
did you mark the wires properly?
yes or no.
is the unit magically working now?
yes or no?
what happens does the furnace start....inducer runs....attempt to light?
or nothing?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes