Go Back  DoItYourself.com Community Forums > Heating, Cooling, Air Conditioning, Ventilation and T-Stat Controls > Gas and Oil Home Heating Furnaces
Reload this Page >

Clare approx.18yrs old, ignitor glows, hear click for gas and flame starts for

Clare approx.18yrs old, ignitor glows, hear click for gas and flame starts for


  #1  
Old 01-05-11, 08:57 AM
G
Member
Thread Starter
Join Date: Mar 2002
Location: Canada
Posts: 113
Upvotes: 0
Received 0 Upvotes on 0 Posts
Question Clare approx.18yrs old, ignitor glows, hear click for gas and flame starts for

about 2 to 3 seconds, hear click and the flame goes out, ignitor stops glowing then approx. 20 sec. later it starts over and most times the flame stays on this time but sometimes (say maybe 5 times a week) the furnace doesn't start at all and usually at night while a sleep. Is there something I can do to stop this from happening?

Thanks Gee
 
  #2  
Old 01-05-11, 09:05 AM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,190
Received 78 Upvotes on 70 Posts
You can try cleaning the flame sensor with light emery cloth. Or replace the flame sensor. It should be part of the igniter. I metal rod.

What is the make and model of your unit.

Mike NJ
 
  #3  
Old 01-05-11, 09:23 AM
G
Member
Thread Starter
Join Date: Mar 2002
Location: Canada
Posts: 113
Upvotes: 0
Received 0 Upvotes on 0 Posts
Make is Clare and model LBG 102E. I'll try cleaning the flame sensor and see what happens.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: