Tempstar HE Furnace won't stay lit


  #1  
Old 01-05-11, 08:07 PM
K
Member
Thread Starter
Join Date: Jan 2011
Location: USA
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Tempstar HE Furnace won't stay lit

I have a Tempstar gas furnace. The furnace doesn't always light after the blower start. The vac switch is operating properly. Periodically I hear the blower running without flame in the burner. I have to turn off the furnace or cycle the thermostat, and when I restart I've found that if I 'tap' the gas valve then the pilot will light and the then the burner. Occasionally, during operation the burner will flame out and I hear the gas valve clicking like its trying, but sometimes it won't relight until I reset the system.
I'm thinking its the valve?
 
  #2  
Old 01-05-11, 08:13 PM
hvactechfw's Avatar
Member
Join Date: Jan 2011
Posts: 5,491
Upvotes: 0
Received 4 Upvotes on 4 Posts
sounds like you have a "dumb" valve and that is most likely your problem
 
  #3  
Old 01-05-11, 08:52 PM
SeattlePioneer's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2007
Location: Seattle, Wa
Posts: 4,469
Upvotes: 0
Received 1 Upvote on 1 Post
Use an AC voltmeter to see if you have 24 VAC being supplied reliably to the valve. If you do, you have a bad valve.

If you don't it might be a bad circuit board.

Also, checking to be sure you have a reliable gas supply would be a worthwhile.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: