Trane Forced-air furnace exhaust blower

Reply

  #1  
Old 12-23-00, 07:14 AM
Guest
Visiting Guest
Posts: n/a
Question

Problem with my Trane forced-air furnace. In AUTO heat mode, the blower is taking longer to turn on. Prior to turning on the exhaust blower comes on and stays on for a very long time (approximately 5 minutes). The exhaust blower fan housing is dripping slightly with condensation near the water drainage outlet port, so I suspect that the exhaust blower is perhaps partially blocked with water which is preventing the exhaust to be purged efficiently.

Could this be the problem and, if so, how can I drain the condensate port without breaking the seals (all the seals are PVC tubing glued at the joints)?
 
Sponsored Links
  #2  
Old 12-23-00, 07:53 AM
Sharp Advice's Avatar
Admin Emeritus
Join Date: Feb 1998
Location: The Shake and Bake State USA
Posts: 10,440
Received 5 Votes on 4 Posts
Post

Hi ajaworsk

The moisture in the exhaust fan assembly could very well be the problem. Any condensation in the clear plastic tubes connected to the exhaust fan, will block the slight air pressure and vacuum the fan creates and delay the action of the relay.

The relay, once activated by the fan operation, signals the control module that the exhaust fan is operational. Next action is to continue with the process of lighting up the burners. Moisture will delay the action or totally stop the light up procession.

The drain should be checked and any restriction cleared. Those two plastic hoses can be carefully removed by twisting them very close to the connection point while gently pulling them loose. You may also want to be sure the associated parts are moisture free and free of any debris caused by the moisture.

Be aware that removing any parts, there are also small seals used in the assembly that must not be damaged. A defective seal or loose hose will cause a loss of air pressure or vacuum. Since there isn't much air pressure or vacuum to begin with, a tiny loss will create yet another problem.

Be sure to unplug the power prior to attempting any repairs and return each hose, wire and part to the exit location it came from.
 
  #3  
Old 12-23-00, 01:50 PM
Guest
Visiting Guest
Posts: n/a
Thumbs up

Thanks Mr. Bartco,
I was able to remove the exhaust fan condensate outlet hose, drain about a quart of backed-up water, clear the outlet tube sediment which blocked proper drainage. The system appears to be operating properly for now. Thanks for your input.
Andrew Jaworski
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: