Help with Tempstar DC-90 gas furnace- Will not light.

Reply

  #1  
Old 04-27-11, 07:11 AM
M
Member
Thread Starter
Join Date: Apr 2011
Location: usa
Posts: 1
Received 0 Votes on 0 Posts
Help with Tempstar DC-90 gas furnace- Will not light.

Hi folks,

Trying to help out a friend of mine with a furnace problem. Tempstart Dc-90 would not light. I found the igniter lead was corrored and disformed and replaced it - no help. When the t stat calls for heat I get 24v at the xformer but the induction blower does not come on. I removed the vacuum line fom the blower to the diapraghm and applied suction, the diapraghm closed and the igniter came on and burner lit. It went out when suction was removed. So I am not getiing 120 volts from the board to the induction motor. Any Ideas?

Thanks
 
Sponsored Links
  #2  
Old 04-27-11, 03:13 PM
hvactechfw's Avatar
Member
Join Date: Jan 2011
Posts: 6,245
Received 2 Votes on 2 Posts
did you test for 120V to inducer? or are you just assuming there is no voltage present?
 
  #3  
Old 04-27-11, 03:14 PM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 14,247
Received 23 Votes on 21 Posts
If you are getting 24v out of the transformer, I suggest installing a jumper across the R & W terminals. This will take the thermostat & it's wiring out of the picture. Then check for 120v out of the inducer terminals. If still nothing happens I can't help but think the board is the problem. If you do get 120v but the inducer does not run, it could be stuck or the motor could be bad.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: