Gas heat: Running fan without heat issue

Reply

  #1  
Old 12-31-00, 09:10 AM
Visiting Guest
Posts: n/a
Angry

My gas heater of the house experiences the issue of running fan without heat. Re-setting it brings the heat back with burning smell, and it runs again. It happens in the following situations:

1. Cold days
2. While re-setting the temperature settings.

This problem has been lasting for at least 2 years. Technicians came to repair and could not find the causes. Does this issue have something to do with the furnace system? Or something else? Thanks.

Wei-Ching
 
Sponsored Links
  #2  
Old 12-31-00, 10:33 AM
fjrachel
Visiting Guest
Posts: n/a
Where the technicians dealers of the brand furnace you have? If not call a company that deals in your equipment. It seems as though your going out on a limit switch. Have you replaced your filters?
 
  #3  
Old 12-31-00, 04:18 PM
Visiting Guest
Posts: n/a
1. My furnace brand is Heil.
2. Air filters to the heater and conditioner have been replaced.
3. But not the filter to the furnace. Is there a filter for every furnace? Is it possible to have a blockage of the filter to the furnace or a blockage of the flue gas? Thanks.

Wei-Ching
 
  #4  
Old 12-31-00, 04:40 PM
fjrachel
Visiting Guest
Posts: n/a
Call Heil HVAC company to check it out.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: