furnace won't turn on when t-stat drops below set temp


  #1  
Old 09-22-11, 07:49 AM
C
Member
Thread Starter
Join Date: Sep 2011
Location: usa
Posts: 1
Received 0 Votes on 0 Posts
furnace won't turn on when t-stat drops below set temp

My furnace will only turn on when you manually drop the set temp on the t-stat below the actually temp and then bring the set temp back up. It's not a big problem during the day because I can manually do this little trick. Unfortunately at night when we really need it to work it doesn't as nobody is up to do this manually. The furnace is 5 years old, and is a rheem gas furnace (worked just fine until end of last season). I have read other posts where people have had the same problem just never saw an answer.

I have replaced thermostat batteries, reset stat and checked all wires for proper connection. Issue started very late last season but we figured it might just go away. Unfortunately it didn't.

I am very handy so I know I can fix the problem, I just don't have much HVAC experience. Any help would be greatly appreciated.
 
  #2  
Old 09-22-11, 04:31 PM
hvactechfw's Avatar
Member
Join Date: Jan 2011
Posts: 6,244
Received 2 Votes on 2 Posts
If the stat is calling for heat (house is below set temp) you need to check for 24V between W and C at furnace control board. If voltage present it may be a furnace issue. If no voltage present it would be the stat at fault.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: