Furnace not bleeding! Help!!!!


  #1  
Old 11-07-12, 05:31 PM
S
Member
Thread Starter
Join Date: Nov 2012
Location: USA
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Furnace not bleeding! Help!!!!

Have a Peerless Boiler, Beckett AFG burner with Webster M34DJ-3 fuel pump.
Just replaced the filter, blast tube assembly, new flange, flange gasket, nozzle, ensured electrodes are at correct setting (I believe it is correct). I have a .85 70A nozzle. I left the settings of the electrodes the same as how they came with the blast tube kit. It seems like it's set up for Alternate F series.

The problem is that the burner is not firing up. If I bleed the burner, it constantly bleeds and does not ever get the air out, in addition, there isn't fuel coming out of the "nozzle" port of the fuel pump. The flow out of the bleeder port starts off strong and then diminishes as time goes on.

Could this be a bad fuel pump? I don't have the pressure gauges to check it.
 
  #2  
Old 11-08-12, 06:22 PM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 12,682
Received 41 Upvotes on 39 Posts
If you never get a full flow of air free oil, you likely have an air leak somewhere. I'd start with the filter you just replaced. You could have the can slightly off center or a bad gasket (can gasket, bolt gasket, or bleeder screw gasket). There could also be a bad flare somewhere.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: