furnace has little heat comming out


  #1  
Old 11-25-12, 10:43 AM
W
Member
Thread Starter
Join Date: Nov 2012
Location: USA
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
furnace has little heat comming out

Hi, i have a carrier 9200 series furnace. it runs fine so i think,but it doesnt blow hot air the burners come on like normal.the furnace runs for like 20min then shuts of then 2minutes later it starts back up i . i notice the other day i got a lockout on it i reset the little dohicky on the side of the burner box and cleaned the evaperater trap then i didnt have another issue with the lockout (as long as i keep the front cover off ) but now little heat can someone help i am handy and i know i can fix this with some help the thermastat says 72 but my digital thermomitersay 66 so i know their is some thing wrong i bypassed the thermastat and still little heat any help is greatly appreciated
 
  #2  
Old 11-25-12, 11:05 AM
SeattlePioneer's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2007
Location: Seattle, Wa
Posts: 4,469
Upvotes: 0
Received 1 Upvote on 1 Post
Take the cover off the burner compartment of the furnace so you can see if the burner is operating.

Turn the thermostat up to 80 degrees so that the burner should operate continuously.

Check to see if the burner stays lit continuously for, oh ---- thirty minutes. How long does it burn before shutting off, if it does? If it cycles back on, does it continue to cycle on and off the same way?

Also, describe the operation of the fan that circulates air around the house during this time.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: