S8610u ignition control


  #1  
Old 12-23-12, 05:33 AM
M
Member
Thread Starter
Join Date: Dec 2012
Location: Usa
Posts: 3
Received 0 Votes on 0 Posts
S8610u ignition control

I have installed 2 Honeywell s8610u ignition control on a Lennox g16-q4/5-125-1 gas furnace. Both controls are giving me a "9" flash code, which is not listed in the book. I have checked the wiring and replaced the flame sensor and wire. Also have cleaned pilot and ran a dedicated ground from pilot to control ground. Very strange. Never had this before. Any clues?
 
  #2  
Old 12-23-12, 01:57 PM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 14,401
Received 37 Votes on 35 Posts
Check that flash code again. Count the number of blinks, 2 second pause, count blinks again. These blinks should be at a rate of aprox 2 blinks/second.
 
  #3  
Old 12-23-12, 06:35 PM
M
Member
Thread Starter
Join Date: Dec 2012
Location: Usa
Posts: 3
Received 0 Votes on 0 Posts
I get 1 blink, then about 2 second delay, then 9 blinks with 1/2 second between blinks. I have never had this before. I have installed 50 of these ignition controls. Very puzzled. Sometimes I feel like I am loosing it. I will contact Honeywell tomorrow. Just thought I would give this forum a try. Thanks though.
 
  #4  
Old 12-24-12, 10:34 AM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 14,401
Received 37 Votes on 35 Posts
Mike,
I've never seen that either. I'm sure you've already done this but, double check your polarity & ground. Those are a couple of things which can cause screwy error codes.

Merry Christmas
 
  #5  
Old 12-25-12, 01:53 PM
M
Member
Thread Starter
Join Date: Dec 2012
Location: Usa
Posts: 3
Received 0 Votes on 0 Posts
Tks again Grady. I will post after contacting Honeywell tomorrow in case this might be helpful in future.
 
  #6  
Old 12-25-12, 01:58 PM
Grady's Avatar
Forum Topic Moderator
Join Date: Jan 2005
Location: Delaware, The First State
Posts: 14,401
Received 37 Votes on 35 Posts
Please do. I've talked to several other guys in the trade & none have ever seen what would seem to be a "19" code.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: