carrier 58 pav 131 upflow won't run


  #1  
Old 01-30-13, 05:14 PM
D
Member
Thread Starter
Join Date: Jan 2013
Location: usa
Posts: 3
Upvotes: 0
Received 0 Upvotes on 0 Posts
carrier 58 pav 131 upflow won't run

my carrier 58 pav 131 upflow furnace won't start - no power to inducer draft motor- checked inducer motor =runs fine - no power coming from board- shows code 31 - reset dss switch and main blower runs but no inducer and no heat - thanks
 
  #2  
Old 01-30-13, 05:22 PM
D
Member
Thread Starter
Join Date: Jan 2013
Location: usa
Posts: 3
Upvotes: 0
Received 0 Upvotes on 0 Posts
carrier 58 pav 131 upflow won't run

my carrier 58 pav 131 upflow furnace won't start- code 31- inducer motor won't start- by passed and ran inducer motor- works perfect- no power coming from mother board - shows code 31- reset dss switch and main blower came on and runs but no inducer draft so no heat - thanks
 
  #3  
Old 01-30-13, 05:30 PM
NJT's Avatar
NJT
NJT is offline
Member
Join Date: Oct 2006
Location: USA
Posts: 19,710
Upvotes: 0
Received 8 Upvotes on 6 Posts
dkay, I'm moving your post to the FURNACE forum... the one you posted in is for HOT WATER and STEAM heat...
 
  #4  
Old 01-30-13, 05:33 PM
SeattlePioneer's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2007
Location: Seattle, Wa
Posts: 4,469
Upvotes: 0
Received 1 Upvote on 1 Post
The inducer motor should run when the thermostat is calling for heat.

Since the furnace will run when you independently power the inducer motor, the thermostat should be turning on the furnace OK.

That means you need to replace the ignition control module which is failing to turn on the inducer motor properly.
 
  #5  
Old 01-30-13, 05:55 PM
D
Member
Thread Starter
Join Date: Jan 2013
Location: usa
Posts: 3
Upvotes: 0
Received 0 Upvotes on 0 Posts
carrier 58 pav131

[TABLE="width: 500"]
[TR]
[TD][/TD]
[TD][/TD]
[/TR]
[TR]
[TD][/TD]
[TD][/TD]
[/TR]
[TR]
[TD][/TD]
[TD][/TD]
[/TR]
[/TABLE]

  1. the furnace did not run when I powered up the inducer draft motor- I just un did the wires and connected an extension cord to the motor and it ran fine- when you turn the thermstat on nothing happens- if I reset the dss switch the main blower motor starts- but inducer motor does not start- did the test proceedure and ignitor came on and main blower ran but no inducer motor- jumped a drop light to the motherboard to see if power was coming out of it to inducer motor when thermostat is tripped but does not send power to inducer- thanks
 
  #6  
Old 01-31-13, 11:49 AM
SeattlePioneer's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2007
Location: Seattle, Wa
Posts: 4,469
Upvotes: 0
Received 1 Upvote on 1 Post
Use a multimeter to check the following, in order:


Check to see if you have 24 VAC between the R and C terminals when the 120 VAC is switched on to the furnace.

This verifies that you have low voltage power.


Check to see if you get 24 VAC between the W and C terminals when the thermostat is turned up.

If you do, this proves that the thermostat is switching on the furnace.

If you have 24 VAC to the W terminal, the inducer motor should turn in and stay on.

Since you have already verified that the inducer motor is OK, that would mean that the ignition control module is failing to turn on the inducer motor, and the ignition control module needs to be replaced.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: