Amana 90% Gas Furnace - making a loud noise but blower does not start

Reply

  #1  
Old 02-04-13, 06:04 PM
Member
Thread Starter
Join Date: Feb 2013
Location: USA
Posts: 2
Received 0 Votes on 0 Posts
Amana 90% Gas Furnace - making a loud noise but blower does not start

Hi,

My furnace blower does not start. It makes a loud electric-like noise, like it is trying to start the blower but the blower does not turn. It does spin freely and there is nothing stuck in it. After I had it off for 20 minutes and retried it, it made that noise and after a few moments it did start up but soon after it just stopped again and the noise came back. I can see through the view port that the gas was burning. Does it sound like the motor?

Thanks for any help.
 
Sponsored Links
  #2  
Old 02-04-13, 06:33 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 52,531
Received 330 Votes on 308 Posts
Are you talking about the main air blower inside the bottom of the unit or the flame inducer blower on the front of the furnace ?
 
  #3  
Old 02-04-13, 09:20 PM
hvactechfw's Avatar
Member
Join Date: Jan 2011
Posts: 6,245
Received 0 Votes on 0 Posts
Sounds like you need a new capacitor. They are cheap, replace it if that does not work then you will need a new motor and capacitor.
 
  #4  
Old 02-04-13, 11:04 PM
Member
Thread Starter
Join Date: Feb 2013
Location: USA
Posts: 2
Received 0 Votes on 0 Posts
The main blower inside the bottom.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: