Amana 90% Gas Furnace - making a loud noise but blower does not start


  #1  
Old 02-04-13, 07:04 PM
D
Member
Thread Starter
Join Date: Feb 2013
Location: USA
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Amana 90% Gas Furnace - making a loud noise but blower does not start

Hi,

My furnace blower does not start. It makes a loud electric-like noise, like it is trying to start the blower but the blower does not turn. It does spin freely and there is nothing stuck in it. After I had it off for 20 minutes and retried it, it made that noise and after a few moments it did start up but soon after it just stopped again and the noise came back. I can see through the view port that the gas was burning. Does it sound like the motor?

Thanks for any help.
 
  #2  
Old 02-04-13, 07:33 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 61,718
Received 3,342 Upvotes on 3,001 Posts
Are you talking about the main air blower inside the bottom of the unit or the flame inducer blower on the front of the furnace ?
 
  #3  
Old 02-04-13, 10:20 PM
hvactechfw's Avatar
Member
Join Date: Jan 2011
Posts: 5,491
Upvotes: 0
Received 4 Upvotes on 4 Posts
Sounds like you need a new capacitor. They are cheap, replace it if that does not work then you will need a new motor and capacitor.
 
  #4  
Old 02-05-13, 12:04 AM
D
Member
Thread Starter
Join Date: Feb 2013
Location: USA
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
The main blower inside the bottom.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: