2 stage Kenmore Gas Furnace... Need Help!

Reply

  #1  
Old 02-14-13, 10:37 AM
Member
Thread Starter
Join Date: Dec 2006
Location: USA
Posts: 27
2 stage Kenmore Gas Furnace... Need Help!

Hi..

I have a about a 7 year old Kenmore 2 Stage Gas furnace. the last couple of days I have noticed an issue.
In the mornings when we have it set to 65 and it is time for it to kick up to 70 degrees is where this issue rears its head. It typically would run for a while in stage 1 and then kick into stage 2 for the last part of the cycle. Now what is happening (or at least this is my guess) is that when it comes time to go into stage 2 the burner is cutting off and it recycles and relites and starts over in stage 1.
I am guessing that this has to do with the furnace going to stage 2 because when the furnace is just maintaining room temp which always runs in stage one, the issue does not happen.
There are two things (sensor and another piece cant think of the name) that I cleaned as I was advised to do this for another burner related issue as the burner would ignite and not stay lit... that did not help here.

Any suggestions would be great and if there is any other info needed just let me know.

Thanks!
 
Sponsored Links
  #2  
Old 02-14-13, 01:01 PM
SeattlePioneer's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2007
Location: Seattle, Wa
Posts: 5,503
What is the make and model of your thermostat?


I'd start by using a multimeter to see which stage your thermostat is turning on.

If the furnace is turning on the stage called for by the thermostat, you may have a thermostat issue.

If the thermostat is calling for a stage and the furnace isn't turning on that stage, you may have a furnace problem.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes