Trane furnace wont stay lit

Reply

  #1  
Old 02-24-13, 08:28 AM
R
Member
Thread Starter
Join Date: Dec 2002
Location: Michigan
Posts: 115
Received 0 Votes on 0 Posts
Trane furnace wont stay lit

My Trane 4ycy furnace wont stay running, have a code 2 and cleaned the flame sensor but it still goes out. Two service companies have worked on it with no results, they come and look at it and reset furnace and it continues to work.
 
  #2  
Old 02-24-13, 01:45 PM
SeattlePioneer's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2007
Location: Seattle, Wa
Posts: 5,499
Received 0 Votes on 0 Posts
Take the cover off the burner compartment of the furnace.

Observe the sequence of events which occurs when you turn up the thermostat to call for heat. Report that sequence in order and in detail here.


Also, usually there is an index to the diagnostic codes on the inside of the cover of the fan compartment, or onb the ignition control module itself. Post the description of the code you find here.
 
  #3  
Old 02-24-13, 03:20 PM
R
Member
Thread Starter
Join Date: Dec 2002
Location: Michigan
Posts: 115
Received 0 Votes on 0 Posts
Thermo calls for heat, blower starts and runs, burner lites, runs for a couple of minutes and shuts down, air handler blower runs and shuts off. Code is 2 flame lockout. I cleaned the flame sensor but it didnt help. When ever it rains it acts up, today in the AM it was windy and damp cold. I live in Arizona 50 miles from Phoenix Az its a Trane 4ycy.
If you need any other info let me know.I have had 2 service companies look at it with no help $75 each and the one company installed it.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: