Go Back  DoItYourself.com Community Forums > Heating, Cooling, Air Conditioning, Ventilation and T-Stat Controls > Gas and Oil Home Heating Furnaces
Reload this Page >

Triangle tube faliure to ignite after five times after new igniter installed

Triangle tube faliure to ignite after five times after new igniter installed


  #1  
Old 04-02-13, 07:11 AM
B
Member
Thread Starter
Join Date: Apr 2013
Location: Canada
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Triangle tube faliure to ignite after five times after new igniter installed

Triangle tube Prestige Solo 110 L.P. gas boiler newly installed 10/10/12 five weeks later E1 code the burner failed to light after 5 ignition attempts. Heating contractor replaced igniter noticing pitting indicating moisture, boiler works for 5 weeks E1 code again isolate intake draft tube use inside air, replace propane regulator. Replaced igniter twice more, still fails after five weeks, which seems to be the only common denominator. Have spent to date 4/2/13 over $3000.00on three contractors one of which is a Triangle Tube installer. E1 code will appear any time after five weeks at any time under any outside temp.
 
  #2  
Old 04-02-13, 07:48 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 65,100
Received 3,982 Upvotes on 3,574 Posts
Welcome to the forums.

I can't help you directly with your boiler but it's not even six months old and you've put in an additional 3000.00 in parts ??

If you're contractor that installed that unit can't get it right.....I'd contact the manufacturer.
When you buy a new boiler, it should come with a warranty and to spend that much on repairs is not acceptable.
 
  #3  
Old 04-02-13, 09:12 AM
B
Member
Thread Starter
Join Date: Apr 2013
Location: Canada
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
PJ maxt : T|riangle tube fail to ignite

Hellow PJ max, Thanks for your reply might notice my name as in Bermuda triangle as in all that money disappeared in a triangle. Live in Northern Ontario big $$$ to have repair man to come.called triangle no response. Everything was installed by ticketed work men install is correct, install not made by Triangle Tube contractor seems to be the company answer to my call. To bad Charley! That's why I am in this chat room, and intend to git some satisfaction and a fix to my problem. Thank you in advance to any who can help.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: