Furnace blower not working need advice!

Reply

  #1  
Old 05-26-13, 03:12 PM
Member
Thread Starter
Join Date: Feb 2013
Location: USA
Posts: 7
Received 0 Votes on 0 Posts
Furnace blower not working need advice!

My Winchester heater is not working. When turned on works right up to when the blower is to come on. The blower twitches but does not spin. If I reach in and spin the wheel it will then come on and work. I have replaced the cap and motor and is still doing the same thing. I get error codes mainly flame sensor lockout but sometimes others. I have cleaned the flame sensor without help. Is it the board? What should I try next? Thanks for taking you time to add your opinions... I do appreciate it
 
Sponsored Links
  #2  
Old 05-26-13, 06:27 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 54,174
Received 475 Votes on 445 Posts
Normally you would measure the voltage going to the blower before replacing the motor.

Is this one of those hanging garage heaters ?
Can you leave a model number.
You need to tell us what is happening in the order it happens.
 
  #3  
Old 05-27-13, 08:43 AM
hvactechfw's Avatar
Member
Join Date: Jan 2011
Posts: 6,245
Received 2 Votes on 2 Posts
As stated we need more info on your unit. DO you have a volt meter and know how to use it?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: