Furnace blower not blowing hard


  #1  
Old 08-27-13, 05:48 PM
M
Member
Thread Starter
Join Date: Aug 2013
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Furnace blower not blowing hard

I have a furnace blower that's not working. It started buzzing and you could smell a burning smell. It turns freely. I replaced the run capacitor. It will run the blower real good for about 15 minutes then it will go into a slow spin. And it stays that way. So I turn off the switch on the side and let it sit for about 10 minutes. Turn it back on and it blows hard again. Do you think my motor is shot?
 
  #2  
Old 08-27-13, 11:41 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 65,668
Received 4,094 Upvotes on 3,677 Posts
Welcome to the forums.

At this point it sounds like your motor is bad.
 
  #3  
Old 08-30-13, 09:39 AM
user 10's Avatar
Member
Join Date: Mar 2004
Location: NA
Posts: 1,830
Received 57 Upvotes on 50 Posts
Make sure that you used the correct capacitor for the motor.

Verify that the circuit board is energizing only one tap at a time with a multi-meter. (has to be tested live, so if you're not comfortable doing this, don't)

Do you hear a click when the motor slows down? Any change in noise/vibration?

Normally motors have thermal protection which cuts off the power completely to stop overheating - never heard of a motor slowing down like that.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: