Furnace Woun't turn ON | No clue what wrong


  #1  
Old 10-25-13, 03:19 PM
W
Member
Thread Starter
Join Date: Oct 2013
Location: USA
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Furnace Woun't turn ON | No clue what wrong

I haven't turned my heater on since last winter, so yesterday i was able to manually turn it on my pressing a black button that when the cover is on, it holds it in a position to allow the machine to work. When it reached its desired temp, the hot air turned off and regular air was coming out. Since then i couldn't get the heater back on, I tried manually doing it like before and no dice. I tried looking online on how to turn the pilot on but it didn't work, the gas knob doesn't have a "pilot" setting. The machine turn on but the flames don't come out. I tried using a BBQ lighter to try and light it because i read that maybe the thermostat thing in the furnace could have been bad, but I don't know. Here are some pics of my furnace.

Any help would be greatly appreciated.

Thanks



 
Attached Images    
  #2  
Old 10-25-13, 05:06 PM
SeattlePioneer's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2007
Location: Seattle, Wa
Posts: 4,469
Upvotes: 0
Received 1 Upvote on 1 Post
You poor dear! You have a Honeywell "Smartvalve" ignition system that should light the pilot each time the thermostat calls for heat. Unfortunately, this is the most unreliable system Honeywell ever put in the field.

Describe carefully and in detail the sequence of events that oxccursa when the thermostat calls for heat.
 
  #3  
Old 10-25-13, 06:19 PM
W
Member
Thread Starter
Join Date: Oct 2013
Location: USA
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
I am not sure how it works I just know that if I put the second cover on, the machine turns on but the heat doesn't.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: