Mystery

Reply

  #1  
Old 05-11-14, 06:33 PM
Member
Thread Starter
Join Date: May 2014
Posts: 2
Received 0 Votes on 0 Posts
Mystery

Ever since I had a new squirrel cage installed on our furnace there is a 9 degree temperature difference between the 1st and 2nd floors(used to be 3 degrees). I have the downstairs thermostat set for 69 and the upstairs for 62, yet the upstairs temp gets to 80. The dampers appear to be working properly although the 2 for the upstairs open when the burner shuts off but the fan is still running(about 2-3 minutes)
Any ideas ? Heating contarctor is stumped.
 
Sponsored Links
  #2  
Old 05-11-14, 06:50 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 52,556
Received 331 Votes on 309 Posts
Welcome to the forums.

The dampers appear to be working properly although the 2 for the upstairs open when the burner shuts off but the fan is still running
Then the dampers are not working correctly.

What type of zone control system is there ?
 
  #3  
Old 05-11-14, 08:49 PM
Member
Thread Starter
Join Date: May 2014
Posts: 2
Received 0 Votes on 0 Posts
Honewell trol-a-temp on 2 ducts and ZDX8b18 on the other....Is it a thermostat problem then ?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: